Support Services

Forte Payment Systems will end support for the Secure Socket Layer Version 3 protocol, “SSLv3”, on Monday, November 17th, 2014 due to a critical flaw discovered in the protocol this week. This will allow our merchants and partners time to update their systems where necessary to avoid service disruptions. Support for the “TLS” series of Secure Socket Layer protocols will continue.


What impact will this have?

When SSLv3 support is turned off, only TLS-based SSL connections will be allowed. That means that browsers and integrated systems connecting to Forte services also must support TLS. Most recent browsers and SSL implementations already do.

Users of Internet Explorer 6 will have to upgrade to Internet Explorer 8 or any other browser to continue using our web applications like Virtual Terminal, BillPayIt and SWP Integrated merchants and partners using webservices, AGI and POST APIs should ensure that their systems support TLS FTP client software users should ensure that their vendor's software supports TLS Vx & OMNI terminal users will not be affected


Sincerely,

Integration Department
Forte Payment Systems
Tel: 866-290-5400 Option 5
Fax: (469) 675-8731

integration@forte.net

  • Please make sure you are using Internet Explorer 8 or Above. 


    If you are using Safari, Chrome or Firefox those browsers will not be affected. 

Login or Signup to post a comment